<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Some data from my social media survey | Digital Readiness</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://apoorv.info/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=apoorv.info&amp;id=2147&amp;t=1504076567&amp;back=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apoorv.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Digital Readiness &raquo; Feed" href="https://apoorv.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Readiness &raquo; Comments Feed" href="https://apoorv.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Readiness &raquo; Some data from my social media&nbsp;survey Comments Feed" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOEKwjAMhF/IGoZj6g/xWdoubHXJGpqOsbe3c4igsj+hd9yXI4VZjI9jxjEDT0Zo6sKoMIuPbJQD4fKljl71AP8xCgMqPDCL9YN5qZ+4o9h9emJqbavQUXSW9lYnJJuxNRI1f6k9zMeExWexeU0wtsEiIZfYHsbSvKn12Zdzdmu2H3JOEqqaMjlMbHJfin65zQaZHLjQGZdicRJoXgjX8J1vVX05n5qqvtaPJ/itnKA=' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-gentium-css'  href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jVEKAjEMRC9kDVVB/RDPsq2xRtqmNFmWvb2VRaiI+zeTmZeBqRjPWTErpNGUOAbKAgEzVmrBH7n1IhvoWH1gQoEyOnAUjKvcLhUoexCdI5qpeE4/WDc50S2gCgh7GqJZFnuzwASZdQk/Yu1rQDaR/aDE+cuYexyorqEVXeTQZIDW6uwbuqaLPZyPu5O1e/t8AUe5eiE=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://apoorv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How do you Measure the Impact of a Social Media&nbsp;Initiative?' href='https://apoorv.info/2017/08/04/how-do-you-measure-the-impact-of-a-social-media-initiative/' />
<link rel='next' title='Machine Learning as an alternative to rule based&nbsp;processes' href='https://apoorv.info/2017/08/28/machine-learning-as-an-alternative-to-rule-based-processes/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/" />
<link rel='shortlink' href='http://wp.me/pyD-nK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Some data from my social media survey" />
<meta property="og:url" content="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/" />
<meta property="og:description" content="In my last post, I provided an overview of how to measure impact of a digital or social media initiative. But before you can measure the impact, you need to be able to create an inventory of what a…" />
<meta property="article:published_time" content="2017-08-23T07:49:43+00:00" />
<meta property="article:modified_time" content="2017-08-23T08:06:46+00:00" />
<meta property="og:site_name" content="Digital Readiness" />
<meta property="og:image" content="https://apoorv.files.wordpress.com/2017/08/organizations-business.png" />
<meta property="og:image:width" content="764" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@apoorv" />
<meta name="twitter:text:title" content="Some data from my social media&nbsp;survey" />
<meta name="twitter:image" content="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@apoorv" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://apoorv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://apoorv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://apoorv.info/osd.xml" title="Digital Readiness" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f6f7" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Digital Readiness" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Random Thoughts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://apoorv.info/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Some data from my social media&nbsp;survey | Digital Readiness on WordPress.com" />
<meta name="description" content="In my last post, I provided an overview of how to measure impact of a digital or social media initiative. But before you can measure the impact, you need to be able to create an inventory of what all activities in your organization can use these media. In this post, let&#039;s look at the findings&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'apoorv.info',
				pageURL: 'https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/'
			};
		</script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

<body class="post-template-default single single-post postid-1472 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header clearfix" role="banner">
				<div class="site-branding">
						<h1 class="site-title"><a href="https://apoorv.info/" rel="home">Digital Readiness</a></h1>
			<h2 class="site-description">Random Thoughts</h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li ><a href="https://apoorv.info/">Home</a></li><li class="page_item page-item-884"><a href="https://apoorv.info/about-me-2/">About Me</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="https://apoorv.info/">Home</a><span class="breadcrumbs-current">Some data from my social media&nbsp;survey</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-1472" class="post-1472 post type-post status-publish format-standard hentry category-digital-readiness category-phd category-uncategorized tag-digital-readiness tag-social-media">
	<header class="entry-header">
					<h1 class="entry-title">Some data from my social media&nbsp;survey</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/" rel="bookmark"><time class="entry-date published" datetime="2017-08-23T13:19:43+00:00">August 23, 2017</time><time class="updated" datetime="2017-08-23T13:36:46+00:00">August 23, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://apoorv.info/author/apoorv/">Apoorv Durga</a></span></span>
			<span class="entry-categories"><a href="https://apoorv.info/category/digital-readiness/" rel="category tag">Digital Readiness</a>, <a href="https://apoorv.info/category/phd/" rel="category tag">PhD</a>, <a href="https://apoorv.info/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="entry-tags"><a href="https://apoorv.info/tag/digital-readiness/" rel="tag">Digital Readiness</a>, <a href="https://apoorv.info/tag/social-media/" rel="tag">social media</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>In my <a href="https://www.linkedin.com/pulse/measuring-impact-any-digital-social-media-initiative-apoorv-durga">last post</a>, I provided an overview of how to measure impact of a digital or social media initiative. But before you can measure the impact, you need to be able to create an inventory of what all activities in your organization can use these media.</p>
<p>In this post, let&#8217;s look at the findings of a survey I conducted in order to identify how organizations use social media.</p>
<p>First, let&#8217;s look at some profile data. There&#8217;s a lot more than what&#8217;s below, however, i&#8217;m sharing only a subset.</p>
<h3>Profile of Participants</h3>
<p>In terms of verticals or industry segments, the participants’ organizations were spread across all major industries. In fact, “All others” category, shown in the chart below, consisted of more than a quarter of participants and pretty much all industries were represented. However, bulk of participants were from service-oriented industries such as IT (21%), BFSI (8%), Consulting (11%) and Technology (10%).</p>
<p><img data-attachment-id="1481" data-permalink="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/organizations-business/#main" data-orig-file="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=700" data-orig-size="764,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="organizations business" data-image-description="" data-medium-file="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=700?w=300" data-large-file="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=700?w=700" class="alignnone size-full wp-image-1481" src="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=700" alt="organizations business" srcset="https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=700 700w, https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=150 150w, https://apoorv.files.wordpress.com/2017/08/organizations-business.png?w=300 300w, https://apoorv.files.wordpress.com/2017/08/organizations-business.png 764w" sizes="(max-width: 700px) 100vw, 700px"   />Fig 1: Organizations&#8217; primary business</p>
<p>About 37% of participants reported they worked for organizations that have more than 10,000 employees. Another 20% said their organizations employed between 500 to 9999 employees. These are representative of large organizations that typically have several complex processes and challenges.</p>
<p><img data-attachment-id="1489" data-permalink="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/no-of-emps/#main" data-orig-file="https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=700" data-orig-size="664,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="no of emps" data-image-description="" data-medium-file="https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=700?w=300" data-large-file="https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=700?w=664" class="alignnone size-full wp-image-1489" src="https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=700" alt="no of emps" srcset="https://apoorv.files.wordpress.com/2017/08/no-of-emps.png 664w, https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=150 150w, https://apoorv.files.wordpress.com/2017/08/no-of-emps.png?w=300 300w" sizes="(max-width: 664px) 100vw, 664px"   /></p>
<p>Fig 2: Total number of employees in organization</p>
<h3>Usage Analysis</h3>
<p>Participants were asked to select activities for which they could use social media. Results for activities that made maximum use of social media are shown below. This figure shows top 15 activities based on number of responses. Most marketing oriented activities figure in this list. That is not surprising. In addition, many use cases from other activities also figure in this list. In particular, social hiring (55%), customer support (53%), and knowledge management (52%) are amongst the most common activities for which social media is used.</p>
<p><img data-attachment-id="1502" data-permalink="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/social-media-in-value-chain-2/#main" data-orig-file="https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=700" data-orig-size="784,1059" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media in value chain" data-image-description="" data-medium-file="https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=700?w=222" data-large-file="https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=700?w=700" class="alignnone size-full wp-image-1502" src="https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=700" alt="social media in value chain" srcset="https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=700 700w, https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=111 111w, https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=222 222w, https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png?w=768 768w, https://apoorv.files.wordpress.com/2017/08/social-media-in-value-chain1.png 784w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>Fig 3: Social media usage in value chain activities: Top 15 activities</p>
<p>Another aspect of usage is in terms of social media tools. Users use these tools for any social media activity and so in addition to measuring usage of social media within activities, this is another way to measure usage. The figure below shows the percentage corresponding to usage of different social media tools. Social networking sites such as Facebook and Linkedin were at the top with 86% participants using them. Facebook’s usage for social media marketing and Linkedin for social hiring are well known use cases, so this result is not unexpected. This was followed by Blogs (64%), Video/Presentation sharing such as YouTube (59%), Instant messaging like WhatsApp (58%), Microblogs such as Twitter (56%) and Document and File Sharing such as Dropbox (55%).</p>
<p><img data-attachment-id="1501" data-permalink="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/social-media-tools-usage-2/#main" data-orig-file="https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=700" data-orig-size="780,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media tools usage" data-image-description="" data-medium-file="https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=700?w=300" data-large-file="https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=700?w=700" class="alignnone size-full wp-image-1501" src="https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=700" alt="social media tools usage" srcset="https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=700 700w, https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=150 150w, https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=300 300w, https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png?w=768 768w, https://apoorv.files.wordpress.com/2017/08/social-media-tools-usage1.png 780w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>Fig 4: Social media tools usage</p>
<p>There&#8217;s lot more and i&#8217;ll share more findings in future posts. Meanwhile, i&#8217;m working on a set of tools that uses all this data as a basis for further analysis &#8212; something that organizations will be able to use for their own digital initiatives.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-926527432" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-926527432');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-926527432",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-926527432'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-252376124" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-252376124');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-252376124",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-252376124'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_4443569_post_1472"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1472" class="share-facebook sd-button share-icon" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1472" class="share-twitter sd-button share-icon" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1472" class="share-google-plus-1 sd-button share-icon" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2147-1472-59a66317613a5' data-src='//widgets.wp.com/likes/#blog_id=2147&amp;post_id=1472&amp;origin=apoorv.wordpress.com&amp;obj_id=2147-1472-59a66317613a5' data-name='like-post-frame-2147-1472-59a66317613a5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://apoorv.info/2017/08/04/how-do-you-measure-the-impact-of-a-social-media-initiative/" rel="prev"><span class="meta-nav">&larr;</span> How do you Measure the Impact of a Social Media&nbsp;Initiative?</a></div>		<div class="nav-next"><a href="https://apoorv.info/2017/08/28/machine-learning-as-an-alternative-to-rule-based-processes/" rel="next">Machine Learning as an alternative to rule based&nbsp;processes <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/23/some-data-from-my-social-media-survey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://apoorv.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebb46ca7d3" /><input type="hidden" name="_wp_http_referer" value="/2017/08/23/some-data-from-my-social-media-survey/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d89a8aa961" /></p>
<input type="hidden" name="genseq" value="1504076567" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://apoorv.info/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="pages-5" class="widget widget_pages"><h1 class="widget-title">Pages</h1>		<ul>
			<li class="page_item page-item-884"><a href="https://apoorv.info/about-me-2/">About Me</a></li>
		</ul>
		</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://apoorv.info/2017/08/28/machine-learning-as-an-alternative-to-rule-based-processes/">Machine Learning as an alternative to rule based&nbsp;processes</a>
						</li>
					<li>
				<a href="https://apoorv.info/2017/08/23/some-data-from-my-social-media-survey/">Some data from my social media&nbsp;survey</a>
						</li>
					<li>
				<a href="https://apoorv.info/2017/08/04/how-do-you-measure-the-impact-of-a-social-media-initiative/">How do you Measure the Impact of a Social Media&nbsp;Initiative?</a>
						</li>
					<li>
				<a href="https://apoorv.info/2016/05/11/phd-update-invitation-to-participate-in-my-research/">PhD update &#8211; invitation to participate in my&nbsp;research</a>
						</li>
					<li>
				<a href="https://apoorv.info/2015/10/01/categorizing-iot-devices-and-wearables-part-2-screen-dependency/">Categorizing IoT Devices and Wearables Part 2 &#8211; Screen&nbsp;Dependency</a>
						</li>
				</ul>
		</aside>		<aside id="tag_cloud-6" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://apoorv.info/category/collaboration/" style="font-size: 114.92248062016%; padding: 1px; margin: 1px;"  title="Collaboration (23)">Collaboration</a> <a href="https://apoorv.info/category/digital-readiness/" style="font-size: 100.67829457364%; padding: 1px; margin: 1px;"  title="Digital Readiness (2)">Digital Readiness</a> <a href="https://apoorv.info/category/document-management/" style="font-size: 116.27906976744%; padding: 1px; margin: 1px;"  title="Document Management (25)">Document Management</a> <a href="https://apoorv.info/category/enterprise-content-management/" style="font-size: 165.11627906977%; padding: 1px; margin: 1px;"  title="Enterprise Content Management (97)">Enterprise Content Management</a> <a href="https://apoorv.info/category/general/" style="font-size: 102.71317829457%; padding: 1px; margin: 1px;"  title="General (5)">General</a> <a href="https://apoorv.info/category/intranet/" style="font-size: 100.67829457364%; padding: 1px; margin: 1px;"  title="Intranet (2)">Intranet</a> <a href="https://apoorv.info/category/machine-learning/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="machine learning (1)">machine learning</a> <a href="https://apoorv.info/category/mobile/" style="font-size: 100.67829457364%; padding: 1px; margin: 1px;"  title="mobile (2)">mobile</a> <a href="https://apoorv.info/category/open-source/" style="font-size: 116.95736434109%; padding: 1px; margin: 1px;"  title="Open Source (26)">Open Source</a> <a href="https://apoorv.info/category/phd/" style="font-size: 102.03488372093%; padding: 1px; margin: 1px;"  title="PhD (4)">PhD</a> <a href="https://apoorv.info/category/portals/" style="font-size: 142.05426356589%; padding: 1px; margin: 1px;"  title="Portals (63)">Portals</a> <a href="https://apoorv.info/category/product-reviews/" style="font-size: 115.6007751938%; padding: 1px; margin: 1px;"  title="Product Reviews (24)">Product Reviews</a> <a href="https://apoorv.info/category/real-story-group/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Real Story Group (259)">Real Story Group</a> <a href="https://apoorv.info/category/search/" style="font-size: 104.7480620155%; padding: 1px; margin: 1px;"  title="Search (8)">Search</a> <a href="https://apoorv.info/category/social-media/" style="font-size: 101.35658914729%; padding: 1px; margin: 1px;"  title="social media (3)">social media</a> <a href="https://apoorv.info/category/technology/" style="font-size: 100.67829457364%; padding: 1px; margin: 1px;"  title="Technology (2)">Technology</a> <a href="https://apoorv.info/category/trends/" style="font-size: 131.87984496124%; padding: 1px; margin: 1px;"  title="Trends (48)">Trends</a> <a href="https://apoorv.info/category/uncategorized/" style="font-size: 102.03488372093%; padding: 1px; margin: 1px;"  title="Uncategorized (4)">Uncategorized</a> <a href="https://apoorv.info/category/web-2-0/" style="font-size: 103.39147286822%; padding: 1px; margin: 1px;"  title="Web 2.0 (6)">Web 2.0</a> <a href="https://apoorv.info/category/web-content-management/" style="font-size: 134.59302325581%; padding: 1px; margin: 1px;"  title="Web Content Management (52)">Web Content Management</a> </div></aside><aside id="wp_tag_cloud-6" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://apoorv.info/tag/acquisition/" class="tag-cloud-link tag-link-142153 tag-link-position-1" style="font-size: 9.1943127962085pt;" aria-label="acquisition (2 items)">acquisition</a>
<a href="https://apoorv.info/tag/ai/" class="tag-cloud-link tag-link-14067 tag-link-position-2" style="font-size: 8pt;" aria-label="AI (1 item)">AI</a>
<a href="https://apoorv.info/tag/analytics/" class="tag-cloud-link tag-link-11453 tag-link-position-3" style="font-size: 8pt;" aria-label="analytics (1 item)">analytics</a>
<a href="https://apoorv.info/tag/automated-content-migration/" class="tag-cloud-link tag-link-19858085 tag-link-position-4" style="font-size: 8pt;" aria-label="automated content migration (1 item)">automated content migration</a>
<a href="https://apoorv.info/tag/autonomy/" class="tag-cloud-link tag-link-97000 tag-link-position-5" style="font-size: 8pt;" aria-label="Autonomy (1 item)">Autonomy</a>
<a href="https://apoorv.info/tag/blogs/" class="tag-cloud-link tag-link-460 tag-link-position-6" style="font-size: 8pt;" aria-label="blogs (1 item)">blogs</a>
<a href="https://apoorv.info/tag/broadband/" class="tag-cloud-link tag-link-1232 tag-link-position-7" style="font-size: 8pt;" aria-label="broadband (1 item)">broadband</a>
<a href="https://apoorv.info/tag/cma/" class="tag-cloud-link tag-link-357193 tag-link-position-8" style="font-size: 8pt;" aria-label="CMA (1 item)">CMA</a>
<a href="https://apoorv.info/tag/cms-watch/" class="tag-cloud-link tag-link-5083821 tag-link-position-9" style="font-size: 8pt;" aria-label="CMS Watch (1 item)">CMS Watch</a>
<a href="https://apoorv.info/tag/cmswatch/" class="tag-cloud-link tag-link-2412846 tag-link-position-10" style="font-size: 8pt;" aria-label="cmswatch (1 item)">cmswatch</a>
<a href="https://apoorv.info/tag/collaboration/" class="tag-cloud-link tag-link-15888 tag-link-position-11" style="font-size: 8pt;" aria-label="Collaboration (1 item)">Collaboration</a>
<a href="https://apoorv.info/tag/competitive-advantage/" class="tag-cloud-link tag-link-154660 tag-link-position-12" style="font-size: 9.1943127962085pt;" aria-label="competitive advantage (2 items)">competitive advantage</a>
<a href="https://apoorv.info/tag/competitive-upgrades/" class="tag-cloud-link tag-link-22171362 tag-link-position-13" style="font-size: 8pt;" aria-label="Competitive upgrades (1 item)">Competitive upgrades</a>
<a href="https://apoorv.info/tag/consolidation/" class="tag-cloud-link tag-link-19674 tag-link-position-14" style="font-size: 8pt;" aria-label="Consolidation (1 item)">Consolidation</a>
<a href="https://apoorv.info/tag/content-migration/" class="tag-cloud-link tag-link-2742515 tag-link-position-15" style="font-size: 9.9905213270142pt;" aria-label="content migration (3 items)">content migration</a>
<a href="https://apoorv.info/tag/digital-readiness/" class="tag-cloud-link tag-link-67283880 tag-link-position-16" style="font-size: 9.1943127962085pt;" aria-label="Digital Readiness (2 items)">Digital Readiness</a>
<a href="https://apoorv.info/tag/documentum/" class="tag-cloud-link tag-link-143933 tag-link-position-17" style="font-size: 8pt;" aria-label="documentum (1 item)">documentum</a>
<a href="https://apoorv.info/tag/ecm/" class="tag-cloud-link tag-link-138102 tag-link-position-18" style="font-size: 8pt;" aria-label="ecm (1 item)">ecm</a>
<a href="https://apoorv.info/tag/ecm3/" class="tag-cloud-link tag-link-16537223 tag-link-position-19" style="font-size: 9.1943127962085pt;" aria-label="ecm3 (2 items)">ecm3</a>
<a href="https://apoorv.info/tag/ecm-maturity-model/" class="tag-cloud-link tag-link-17255116 tag-link-position-20" style="font-size: 8pt;" aria-label="ecm maturity model (1 item)">ecm maturity model</a>
<a href="https://apoorv.info/tag/emc/" class="tag-cloud-link tag-link-223148 tag-link-position-21" style="font-size: 8pt;" aria-label="emc (1 item)">emc</a>
<a href="https://apoorv.info/tag/emcworld/" class="tag-cloud-link tag-link-722703 tag-link-position-22" style="font-size: 9.1943127962085pt;" aria-label="emcworld (2 items)">emcworld</a>
<a href="https://apoorv.info/tag/enterprise-2-0/" class="tag-cloud-link tag-link-1559344 tag-link-position-23" style="font-size: 9.9905213270142pt;" aria-label="enterprise 2.0 (3 items)">enterprise 2.0</a>
<a href="https://apoorv.info/tag/entropysoft/" class="tag-cloud-link tag-link-19858086 tag-link-position-24" style="font-size: 8pt;" aria-label="entropysoft (1 item)">entropysoft</a>
<a href="https://apoorv.info/tag/ereadiness/" class="tag-cloud-link tag-link-24707533 tag-link-position-25" style="font-size: 8pt;" aria-label="eReadiness (1 item)">eReadiness</a>
<a href="https://apoorv.info/tag/factory-model/" class="tag-cloud-link tag-link-19777987 tag-link-position-26" style="font-size: 8pt;" aria-label="factory model (1 item)">factory model</a>
<a href="https://apoorv.info/tag/fatwire/" class="tag-cloud-link tag-link-607830 tag-link-position-27" style="font-size: 8pt;" aria-label="fatwire (1 item)">fatwire</a>
<a href="https://apoorv.info/tag/federation/" class="tag-cloud-link tag-link-260852 tag-link-position-28" style="font-size: 8pt;" aria-label="federation (1 item)">federation</a>
<a href="https://apoorv.info/tag/gadget/" class="tag-cloud-link tag-link-3590 tag-link-position-29" style="font-size: 9.1943127962085pt;" aria-label="gadget (2 items)">gadget</a>
<a href="https://apoorv.info/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-30" style="font-size: 8pt;" aria-label="google (1 item)">google</a>
<a href="https://apoorv.info/tag/gps/" class="tag-cloud-link tag-link-3169 tag-link-position-31" style="font-size: 8pt;" aria-label="GPS (1 item)">GPS</a>
<a href="https://apoorv.info/tag/home-office/" class="tag-cloud-link tag-link-25322 tag-link-position-32" style="font-size: 8pt;" aria-label="home office (1 item)">home office</a>
<a href="https://apoorv.info/tag/hosted-document-management/" class="tag-cloud-link tag-link-34674160 tag-link-position-33" style="font-size: 8pt;" aria-label="hosted document management (1 item)">hosted document management</a>
<a href="https://apoorv.info/tag/ideaken/" class="tag-cloud-link tag-link-56341439 tag-link-position-34" style="font-size: 8pt;" aria-label="ideaken (1 item)">ideaken</a>
<a href="https://apoorv.info/tag/innovation/" class="tag-cloud-link tag-link-186 tag-link-position-35" style="font-size: 8pt;" aria-label="innovation (1 item)">innovation</a>
<a href="https://apoorv.info/tag/internet/" class="tag-cloud-link tag-link-22 tag-link-position-36" style="font-size: 8pt;" aria-label="internet (1 item)">internet</a>
<a href="https://apoorv.info/tag/interwoven/" class="tag-cloud-link tag-link-244807 tag-link-position-37" style="font-size: 9.1943127962085pt;" aria-label="interwoven (2 items)">interwoven</a>
<a href="https://apoorv.info/tag/kapow/" class="tag-cloud-link tag-link-1089186 tag-link-position-38" style="font-size: 8pt;" aria-label="kapow (1 item)">kapow</a>
<a href="https://apoorv.info/tag/knowledge-management/" class="tag-cloud-link tag-link-36118 tag-link-position-39" style="font-size: 9.1943127962085pt;" aria-label="knowledge management (2 items)">knowledge management</a>
<a href="https://apoorv.info/tag/liferay/" class="tag-cloud-link tag-link-169661 tag-link-position-40" style="font-size: 8pt;" aria-label="liferay (1 item)">liferay</a>
<a href="https://apoorv.info/tag/ma/" class="tag-cloud-link tag-link-18960 tag-link-position-41" style="font-size: 9.9905213270142pt;" aria-label="M&amp;A (3 items)">M&amp;A</a>
<a href="https://apoorv.info/tag/machine-learning/" class="tag-cloud-link tag-link-40978 tag-link-position-42" style="font-size: 8pt;" aria-label="machine learning (1 item)">machine learning</a>
<a href="https://apoorv.info/tag/mapmyindia/" class="tag-cloud-link tag-link-2172785 tag-link-position-43" style="font-size: 8pt;" aria-label="mapmyindia (1 item)">mapmyindia</a>
<a href="https://apoorv.info/tag/mashup/" class="tag-cloud-link tag-link-60330 tag-link-position-44" style="font-size: 9.1943127962085pt;" aria-label="mashup (2 items)">mashup</a>
<a href="https://apoorv.info/tag/maturity-model/" class="tag-cloud-link tag-link-521978 tag-link-position-45" style="font-size: 8pt;" aria-label="maturity model (1 item)">maturity model</a>
<a href="https://apoorv.info/tag/merger/" class="tag-cloud-link tag-link-156903 tag-link-position-46" style="font-size: 9.1943127962085pt;" aria-label="merger (2 items)">merger</a>
<a href="https://apoorv.info/tag/ml/" class="tag-cloud-link tag-link-323487 tag-link-position-47" style="font-size: 8pt;" aria-label="ML (1 item)">ML</a>
<a href="https://apoorv.info/tag/mobile/" class="tag-cloud-link tag-link-120 tag-link-position-48" style="font-size: 9.1943127962085pt;" aria-label="mobile (2 items)">mobile</a>
<a href="https://apoorv.info/tag/movingon/" class="tag-cloud-link tag-link-815309 tag-link-position-49" style="font-size: 8pt;" aria-label="MovingOn (1 item)">MovingOn</a>
<a href="https://apoorv.info/tag/navigation/" class="tag-cloud-link tag-link-7574 tag-link-position-50" style="font-size: 8pt;" aria-label="navigation (1 item)">navigation</a>
<a href="https://apoorv.info/tag/nokia/" class="tag-cloud-link tag-link-3664 tag-link-position-51" style="font-size: 8pt;" aria-label="nokia (1 item)">nokia</a>
<a href="https://apoorv.info/tag/openmigrate/" class="tag-cloud-link tag-link-19782420 tag-link-position-52" style="font-size: 8pt;" aria-label="openmigrate (1 item)">openmigrate</a>
<a href="https://apoorv.info/tag/open-source/" class="tag-cloud-link tag-link-25 tag-link-position-53" style="font-size: 8pt;" aria-label="Open Source (1 item)">Open Source</a>
<a href="https://apoorv.info/tag/open-text/" class="tag-cloud-link tag-link-385989 tag-link-position-54" style="font-size: 8pt;" aria-label="Open Text (1 item)">Open Text</a>
<a href="https://apoorv.info/tag/oracle/" class="tag-cloud-link tag-link-3766 tag-link-position-55" style="font-size: 8pt;" aria-label="oracle (1 item)">oracle</a>
<a href="https://apoorv.info/tag/portlet/" class="tag-cloud-link tag-link-642064 tag-link-position-56" style="font-size: 9.1943127962085pt;" aria-label="portlet (2 items)">portlet</a>
<a href="https://apoorv.info/tag/rsg/" class="tag-cloud-link tag-link-4970840 tag-link-position-57" style="font-size: 22pt;" aria-label="rsg (259 items)">rsg</a>
<a href="https://apoorv.info/tag/satguide/" class="tag-cloud-link tag-link-18525454 tag-link-position-58" style="font-size: 8pt;" aria-label="satguide (1 item)">satguide</a>
<a href="https://apoorv.info/tag/search/" class="tag-cloud-link tag-link-2373 tag-link-position-59" style="font-size: 8pt;" aria-label="Search (1 item)">Search</a>
<a href="https://apoorv.info/tag/smm3/" class="tag-cloud-link tag-link-140379858 tag-link-position-60" style="font-size: 8pt;" aria-label="smm3 (1 item)">smm3</a>
<a href="https://apoorv.info/tag/social-media/" class="tag-cloud-link tag-link-49818 tag-link-position-61" style="font-size: 9.9905213270142pt;" aria-label="social media (3 items)">social media</a>
<a href="https://apoorv.info/tag/sun/" class="tag-cloud-link tag-link-429 tag-link-position-62" style="font-size: 8pt;" aria-label="sun (1 item)">sun</a>
<a href="https://apoorv.info/tag/trends/" class="tag-cloud-link tag-link-518 tag-link-position-63" style="font-size: 9.1943127962085pt;" aria-label="Trends (2 items)">Trends</a>
<a href="https://apoorv.info/tag/update/" class="tag-cloud-link tag-link-3251 tag-link-position-64" style="font-size: 8pt;" aria-label="update (1 item)">update</a>
<a href="https://apoorv.info/tag/vamosa/" class="tag-cloud-link tag-link-7080315 tag-link-position-65" style="font-size: 9.1943127962085pt;" aria-label="vamosa (2 items)">vamosa</a>
<a href="https://apoorv.info/tag/vignette/" class="tag-cloud-link tag-link-17878 tag-link-position-66" style="font-size: 9.1943127962085pt;" aria-label="Vignette (2 items)">Vignette</a>
<a href="https://apoorv.info/tag/web-2-0/" class="tag-cloud-link tag-link-3161794 tag-link-position-67" style="font-size: 9.9905213270142pt;" aria-label="Web 2.0 (3 items)">Web 2.0</a>
<a href="https://apoorv.info/tag/widget/" class="tag-cloud-link tag-link-1368 tag-link-position-68" style="font-size: 9.1943127962085pt;" aria-label="widget (2 items)">widget</a>
<a href="https://apoorv.info/tag/wikis/" class="tag-cloud-link tag-link-608 tag-link-position-69" style="font-size: 8pt;" aria-label="wikis (1 item)">wikis</a>
<a href="https://apoorv.info/tag/wipro/" class="tag-cloud-link tag-link-175175 tag-link-position-70" style="font-size: 9.1943127962085pt;" aria-label="Wipro (2 items)">Wipro</a></div></aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/apoorv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/apoorv.wordpress.com\/wp-login.php?action=logout&_wpnonce=12413c366b","homeURL":"https:\/\/apoorv.info\/","postID":"1472","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2147" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://apoorv.info" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Digital Readiness" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5fc496cc8" /><input type="hidden" name="_wp_http_referer" value="/2017/08/23/some-data-from-my-social-media-survey/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_4443569_post_1472={"id":4443569,"unique_id":"wp-post-1472","title":"Some%20data%20from%20my%20social%20media%26nbsp%3Bsurvey","permalink":"https:\/\/apoorv.info\/2017\/08\/23\/some-data-from-my-social-media-survey\/","item_id":"_post_1472"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_4443569_post_1472 == 'undefined' ){PDRTJS_4443569_post_1472 = new PDRTJS_RATING( PDRTJS_settings_4443569_post_1472 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/apoorv.info\/2017\/08\/23\/some-data-from-my-social-media-survey\/":1472};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/23/some-data-from-my-social-media-survey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2147","siteName":"Digital Readiness","siteURL":"https:\/\/apoorv.info","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/big-brother","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/apoorv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F","themeURL":"https:\/\/wordpress.com\/theme\/big-brother\/","xhrURL":"https:\/\/apoorv.info\/wp-admin\/admin-ajax.php","nonce":"5283058caf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"783c4dcbc1\" \/>","referer":"https:\/\/apoorv.info\/2017\/08\/23\/some-data-from-my-social-media-survey\/","canFollow":"1","feedID":"6467703","statusMessage":"","customizeLink":"https:\/\/apoorv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fapoorv.wordpress.com%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F","postID":"1472","shortlink":"http:\/\/wp.me\/pyD-nK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/apoorv.info\/1472","statsLink":"https:\/\/wordpress.com\/stats\/post\/1472\/apoorv.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Big Brother","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/apoorv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/apoorv.info\/wp-admin\/admin-ajax.php","nonce":"9faeff2c45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/apoorv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fapoorv.info%2F2017%2F08%2F23%2Fsome-data-from-my-social-media-survey%2F","blog_id":"2147","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2147&v=wpcom&tz=5&user_id=0&subd=apoorv","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUFtOw0AMvBCO0yIeP4ijoM3GSZ3sC3u30NuzkWiIoIr4sjUez4yNHwlsDJlCxkmxpzNbSp/NpHe4GfkCyZWRg6LjmRTfCxU6mdA7kt/kfCJfKal02PEIncSKyCIfzJlHkzmG/+/ozAkchxmGaIvCwGs6DtaVvq5Vmo3eVyEQSu7SeP7jsDnB9HUOnRH0RjNJ7SCeSYQXsRXbU7DLEYvC2t0Kpeknxxaf6vvk8l2aLeuGlzUSi5LDiXIydoYrsJdvZvWU4b5p8a064xDF7/BT1AyDMyyoJyMcxmutS6/+5fDQHh+fD0/HdvoCjqzRbg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "apoorv.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2147','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2147','v':'wpcom','tz':'5','user_id':'0','post':'1472','subd':'apoorv'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFPW3IxWXMxTlYyfkVCVXlEdUUsVW40UDdDc3FCeE4mZmlYaGtiSit8Xy8tWEhkS3krb21DVFtXQVN+LG1SVzVqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PWZ8NjhPWXBLTSVEQStDZEtPPXAsa05RWFlLTVM0SGUsLHhNMUtrRnhUPWZ0P0wwbE5+c35uQ0ZueWwzVElfcVVQYm1Dd0VNT09sQS0weC56cyxRa0NTeH4ubzE/YXAwR2hofmhSL3ZrcE01cks2UGhPaWdyYi5pd1NJXUk='}]);
_stq.push([ 'clickTrackerInit', '2147', '1472' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>